• Solarwinds TFTP Server High CPU

    Hi Team,   We have the TFTP server running on one of our servers for our phone system.   When I start the service the TFTP server the process runs at about 0-2% CPU when utilised, over time though it takes...
    last modified by ismith2
  • Old Skool Version - TFTP over IPv6?

    Does Solarwinds Toolset Free TFTP Server Version really support IPv6? On a closed corporate network, so upgrades take a Pope's signature.   Thanks! Eric
    last modified by ericclark12189
  • TFTP Server Not Starting

    Hi,   I have an issue where the TFTP Server does not start.  I've gone through all the other solutions listed in previous discussions regarding the TFTP Server not starting and they haven't fixed it.  ...
    last modified by andrew_pangilinan
  • TFTP Pop-Up

    Every time I login into the console of the server that I have Solarwinds TFTP server installed, I get a Pop-Up that I need to close. It's not a problem, but it is annoying. Is there a way to stop the Pop-ups?
    last modified by bsmith2277

    Having trouble with Solar Winds TFTP Server operating on Windows 2012 server while using the DHCP server on Windows server.  Can see Request coming in but no files being sent out.  Have tried other TFTP serv...
    last modified by lrotton
  • My TFTP Server will not start on NPM server

    For some reason my TFTP Server will not start on NPM server. I had to do an SNMP config push to a node which we were locked out of recently and found that my TFTP server which resides in the Engineers toolset on NPM w...
    last modified by noobes
  • TFTP Server silent install

    I am using SCCM 2007 and would like to create a package, advertisement to deploy this software to my workstations.   What are the proper switches, commands, etc to install this software silently use SCCM?
    last modified by oateam
  • NTFS permission on TFTP Root folder

    After installing Solarwinds TFTP server, how do I restrict permissions to the TFTP root folder. When installed, the permission show "Everyone" with full control. If I change this permission to "Admins" local group, wi...
    created by jammer1
  • dropped because peer didn’t respond

    I've been getting this error quite frequently "dropped because peer didn’t respond". Most of the errors are associated with duplicate names for the logs themselves. The issue seems to stem from the server attemp...
    last modified by cpo
  • I can't get Free TFTP Server to work - Socket Error when I start server

    I can't get Free TFTP Server to work - Socket Error when I start server. I'm running Free TFTP on Windows 7 laptop
    last modified by arsmith56
  • Free TFTP maximum concurrent connections???

    I'm having some serious difficulty finding ANY documentation on this product, but I'm hoping to find a knowledgeable person here. Can someone please tell me the maximum number of concurrent conenctions that can use th...
    last modified by beamik
  • Illegal User TFTP Error

    Been using TFTP Server for years, but have a problem I've never seen before.  Using TFTP to upgrade firmware of a Mitel 5220 phone, and on outward appearances it connects and starts its download.  However, I...
    created by bigbluesky
  • TFTP

    Is it possible to get TFTP Server version   Thanks
    last modified by christt
  • Network and Broadcast addresses (bug submission)

    Hi All,   When using the tftp server, if you enable security and resrtict access to a large block of IPs, say a /22.  The server will deny all Network and Broadcast addresses in that block.  A piece of...
    last modified by ssaluga
  • Cannot PUT to TFTP server (not routing related)

    Hey All,   I've recently setup the SolarWinds TFTP server without issue.  It's smooth, fast and does an excellent job.  I'm able to copy files from Cisco devices no problem.  Where I run into a pr...
    Alan Leffingwell
    last modified by Alan Leffingwell
  • Create a folder / directory using TFTP protocol

    Hi guys,   I would like to know if it possible while transfering a file through TFTP to also place it to a new folder. Here is the command I use:   Cisco-2811#copy runn tftp://A.B.C.D/New_Folder/ Address...
    created by cnetwork
  • TFTP Server on a WIN7 VM

    "GET: dropped because peer didn't respond". That is the error I get when I try to TFTP a 1 Kb file to a NEXUS 5548. I'm using TFTP Server on a WIN7/32 bits VM running on a WIN7/64 bits host. Any ideas? I have disable...
    last modified by aleiva
  • Error writing tftp: what did I do wrong?

    I am using SolarWinds TFTP server installed on my work laptop. I believe I have it configured correctly and it starts up fine. I go into the GUI for my CISCO switch and try to to save the running-config to my TFTP ser...
    last modified by raven61
  • Help with set-up of TFTP Server

    Folks, I am a total ******* when it comes to using TFTP server, but I was conned into working in unfamiliar waters. Here is my question, can anyone assist me in setting up the right connection and config the server so...
    last modified by harleyrider
  • concurrent  sessions on Solarwinds TFTP server

    There is a limint on the number of concurrent sessions  solarwinds tftp supports?
    carlos dubon
    last modified by carlos dubon